Citrix Receiver: Problemer med å koble til

Nyeste versjon av Citrix receiver/workstation er ikke kompatibel med Evry sitt hosting miljø, og denne feilmeldingen dukker opp:

mceclip1.png

For å fikse dette må du:

  1. Avinstallere Citrix receiver/workstation via Min datamaskin->Avinstaller eller endre program->Velg Citrix receiver/workstation og avinstaller
  2. mceclip2.pngmceclip3.png
  3. Laste ned denne versjonen av Citrix gjennom denne linken.
  4. Kjør installeren og restart pc etter installasjonen er ferdig.
Var denne artikkelen nyttig?
0 av 0 syntes dette var nyttig
Har du flere spørsmål? Send oss en henvendelse

Kommentarer

0 kommentarer

Logg på hvis du vil legge inn en kommentar.